Test Incident 2
Incident Report for EANI System Status Page
Resolved
Monitoring has confirmed that all systems are fully operational
Posted Apr 16, 2024 - 10:51 BST
Monitoring
All systems are back to operational and being closely monitored
Posted Apr 16, 2024 - 10:50 BST
Identified
The issue has now been identified and we are gradually bringing systems back online
Posted Apr 16, 2024 - 10:47 BST
Investigating
This is a test Incident message. We current have a major outage test incident which is currently under Investigation.
Posted Apr 16, 2024 - 10:44 BST
This incident affected: Test Incident Component.